STF | 4 Jul 18:17 2012
Picon

Event description text size too small -- RFE filed

I've just filed an RFE to add an option to change description text
font size.  It is at
https://bugzilla.mozilla.org/show_bug.cgi?id=770918

If anyone is free to implement it, please do so.
Stefan Sitter | 4 Jul 19:01 2012
Picon

Re: Event description text size too small -- RFE filed

STF wrote:
> I've just filed an RFE to add an option to change description text
> font size.  It is at
> https://bugzilla.mozilla.org/show_bug.cgi?id=770918
>
> If anyone is free to implement it, please do so.

No need to. Just add the following line into your userChrome.css file:

   #item-description { font-size: 20px; }

If you don't know userChrome.css:
http://kb.mozillazine.org/UserChrome.css
horst | 15 Jul 19:13 2012
Picon

cannot delete alarm of repeating events

I have some alarms which are repeated every week.
When the alarm appears and I press 'delete' or 'delte all' nothing 
happens. The only possibility is to snooze.
When I press the 'X' the window reappears again after some 10 minutes again.
I don't have any problem with single events (i.e. not repeating)
Can you please help me?
Horst
Iacopo Benesperi | 16 Jul 17:37 2012

Lightning syc with Horde tasks

Hi,
I'm forwarding a question of a user of our forum, regarding task
synchronisation between Lightning and Horde.
Horde uses two separate tools to manage the calendar and the tasks.
Lightning can sync without problem with the calendar tool, but if the
user try to create a new remote calendar to sync the tasks, too, he gets
an error (probably because it's a task list and not an actual calendar).
Do anyone know if there's a way to sync tasks with Horde, of if this can
be implemented? The Horde tool managing tasks is called Nag.

thanks,
Iacopo
Stefan Sitter | 16 Jul 19:04 2012
Picon

Re: Lightning syc with Horde tasks

Iacopo Benesperi wrote:
> I'm forwarding a question of a user of our forum, regarding task
> synchronisation between Lightning and Horde. Horde uses two separate
> tools to manage the calendar and the tasks. Lightning can sync
> without problem with the calendar tool, but if the user try to create
> a new remote calendar to sync the tasks, too, he gets an error
> (probably because it's a task list and not an actual calendar). Do
> anyone know if there's a way to sync tasks with Horde, of if this
> can be implemented? The Horde tool managing tasks is called Nag.

How does the user tries to connect / to create the calendar?

According to <http://www.horde.org/apps/nag/docs/CHANGES> Nag 2.1 added 
the feature "Add ics.php, which can be used for integration with 
Sunbird, iCal, et. al." Maybe you can play with this ics.php URL and 
setup an iCalendar based remote calendar that links to this URL?

According to <http://www.horde.org/apps/nag/roadmap/> Nag 4.1 will 
contain the feature "CalDAV server capabilities". In my opinion it means 
that Lightning should be able to talk as CalDAV client to Nag once this 
new version is released and deployed on the server.

Stefan
William Barnacle | 19 Jul 05:50 2012
Picon

TB 15.0 B1 : Lightning won't install ???

Is this the right place that defines Ligtning versions?
	https://developer.mozilla.org/en/Calendar/Calendar_Versions

I just updated to TB 15.0 B1 via Beta channel, but none of 1.6b1, 1.7a2, 
nor 1.8a1 that are defined in that location will install - message is:
	Lightning could not install because it is not compatible with 
Thunderbird 15.0

Thanks,
BB
Stefan Sitter | 19 Jul 07:27 2012
Picon

Re: TB 15.0 B1 : Lightning won't install ???

William Barnacle wrote:
> Is this the right place that defines Ligtning versions?
> https://developer.mozilla.org/en/Calendar/Calendar_Versions

Yes, but the page is not up-to-date because editing is currently 
disabled on the developer.mozilla.org wiki.

> I just updated to TB 15.0 B1 via Beta channel, but none of 1.6b1,
> 1.7a2, nor 1.8a1 that are defined in that location will install -
> message is: Lightning could not install because it is not compatible
> with Thunderbird 15.0

Lightning 1.6 will work with Thunderbird 14 only. For Thunderbird 15 
Beta you'll need a Lightning 1.7 Beta build that is not yet available.

Stefan
Ann Watson | 19 Jul 16:13 2012

Re: TB 15.0 B1 : Lightning won't install ???

On 19/07/2012 1:27 AM, Stefan Sitter wrote:
> William Barnacle wrote:
>> Is this the right place that defines Ligtning versions?
>> https://developer.mozilla.org/en/Calendar/Calendar_Versions
>
> Yes, but the page is not up-to-date because editing is currently
> disabled on the developer.mozilla.org wiki.
>
>> I just updated to TB 15.0 B1 via Beta channel, but none of 1.6b1,
>> 1.7a2, nor 1.8a1 that are defined in that location will install -
>> message is: Lightning could not install because it is not
>> compatible
>> with Thunderbird 15.0
>
> Lightning 1.6 will work with Thunderbird 14 only. For Thunderbird
> 15 Beta you'll need a Lightning 1.7 Beta build that is not yet
> available.

Thanks for the warning; will stick to TB14 (beta channel) for the 
moment!

AW
WLS | 19 Jul 16:27 2012

Re: TB 15.0 B1 : Lightning won't install ???

On 07/19/2012 10:13 AM, Ann Watson wrote:
> On 19/07/2012 1:27 AM, Stefan Sitter wrote:
>> William Barnacle wrote:
>>> Is this the right place that defines Ligtning versions?
>>> https://developer.mozilla.org/en/Calendar/Calendar_Versions
>>
>> Yes, but the page is not up-to-date because editing is currently
>> disabled on the developer.mozilla.org wiki.
>>
>>> I just updated to TB 15.0 B1 via Beta channel, but none of 1.6b1,
>>> 1.7a2, nor 1.8a1 that are defined in that location will install -
>>> message is: Lightning could not install because it is not
>>> compatible
>>> with Thunderbird 15.0
>>
>> Lightning 1.6 will work with Thunderbird 14 only. For Thunderbird
>> 15 Beta you'll need a Lightning 1.7 Beta build that is not yet
>> available.
> 
> Thanks for the warning; will stick to TB14 (beta channel) for the moment!
> 
> AW
> 

That makes 2 of us. :)

I am also wondering about updates the Earlybird, and Daily versions.

Reason?

(Continue reading)

cheekybuddha | 19 Jul 18:06 2012
Picon

Re: TB 15.0 B1 : Lightning won't install ???

Hi,

I use Daily (17.0a1 2012-07-19) and Lightning 1.9a1 (on Ubuntu 12.04) and at the moment they are working great!

Regards,

d

Gmane