Shane McKinley | 1 Mar 01:12 2012

User/Group/Zenpack Add Button Missing

Zenoss Community

Re: User/Group/Zenpack Add Button Missing

created by Shane McKinley in zenoss-users - View the full discussion

Oh. I failed to mention I also tried the RPM with openSuse 12.x (whatever

the latest verion). Are we sure there isn't something wrong with the

installer. These were both fresh installs.

Reply to this message by replying to this email -or- go to the message on Zenoss Community

Start a new discussion in zenoss-users by email or at Zenoss Community

dpetzel | 1 Mar 01:15 2012

User/Group/Zenpack Add Button Missing

Zenoss Community

Re: User/Group/Zenpack Add Button Missing

created by dpetzel in zenoss-users - View the full discussion

I doubt its the installer (but anything is possible). A lot more people would have likely complained. I can say personally that I've done 3.1 RPM installs on Centos and RHEL and not had the issue. That said, can we circle back and answer the questions above and see where that leads us?

Reply to this message by replying to this email -or- go to the message on Zenoss Community

Start a new discussion in zenoss-users by email or at Zenoss Community

r c | 1 Mar 03:10 2012

Is it possible to undiscover devices in zenoss?

Zenoss Community

Is it possible to undiscover devices in zenoss?

created by r c in zenoss-users - View the full discussion

I currenty have Zenoss 3.0 but with a 4gb CPU memory which could only monitor 250 devices. I've almost reached my limit and I'm wondering if i coud delete or undiscover devices with a network range i placed earlier so i could monitor it on a different server instead. thanks

Reply to this message by replying to this email -or- go to the message on Zenoss Community

Start a new discussion in zenoss-users by email or at Zenoss Community

dpetzel | 1 Mar 03:38 2012

Is it possible to undiscover devices in zenoss?

Zenoss Community

Re: Is it possible to undiscover devices in zenoss?

created by dpetzel in zenoss-users - View the full discussion

Its not reall undiscovering per say, but you can certainly just delete the devices. On the Infrastructure tab you can sort by IP and multi-select (hold ctrl/shift) and select the devices you want to get rid of.

Reply to this message by replying to this email -or- go to the message on Zenoss Community

Start a new discussion in zenoss-users by email or at Zenoss Community

r c | 1 Mar 03:39 2012

Is it possible to undiscover devices in zenoss?

Zenoss Community

Re: Is it possible to undiscover devices in zenoss?

created by r c in zenoss-users - View the full discussion

What if it discovers another device within that range? i'd just delete it?

Reply to this message by replying to this email -or- go to the message on Zenoss Community

Start a new discussion in zenoss-users by email or at Zenoss Community

dpetzel | 1 Mar 03:41 2012

Is it possible to undiscover devices in zenoss?

Zenoss Community

Re: Is it possible to undiscover devices in zenoss?

created by dpetzel in zenoss-users - View the full discussion

Thats up to you? If you want to exclude a range, mark that network to not discover, otherwise the same devices will get re-discovered (Im assuming you are running discovery on a schedule and not adhoc)

Reply to this message by replying to this email -or- go to the message on Zenoss Community

Start a new discussion in zenoss-users by email or at Zenoss Community

r c | 1 Mar 06:55 2012

Why does my 4GB memory discover more than 250 devices?

Zenoss Community

Why does my 4GB memory discover more than 250 devices?

created by r c in zenoss-users - View the full discussion

I am using Zenoss 3.0 and i have a 4gb memory CPU, it says on the manual that only 250 devices could be monitored with that memory, why can i discover more than 250? does it mean that i could discover any limit of devices but could only monitor 250?thanks

Reply to this message by replying to this email -or- go to the message on Zenoss Community

Start a new discussion in zenoss-users by email or at Zenoss Community

rob hathaway | 1 Mar 08:19 2012

Zenoss 3.2.1 Don't see MIB list

Zenoss Community

Re: Zenoss 3.2.1 Don't see MIB list

created by rob hathaway in zenoss-users - View the full discussion

Does anyone actually get a list of mibs along side (to the right of, in the main window) the treeview when they select and organiser with mibs in it or if they start at the top level and have mibs loaded there...can you multi select them and choose to move them to an organiser? I used to be able to do this in 3.2 but can no longer in 3.2.1.

Reply to this message by replying to this email -or- go to the message on Zenoss Community

Start a new discussion in zenoss-users by email or at Zenoss Community

jmp242 | 1 Mar 14:20 2012

Why does my 4GB memory discover more than 250 devices?

Zenoss Community

Re: Why does my 4GB memory discover more than 250 devices?

created by jmp242 in zenoss-users - View the full discussion

Zenoss core doesn't have arbitrary limitations that would stop you at exactly 250 devices on any hardware. The guides are recommended resources for a load, but you can put on any number of devices. It's just that at some amount of devices, the install will bog down and not work well. One thing to remember is that the actual number of data points monitored and how you monitor them matter more than the number of devices.

 

4GB RAM can probably handle 1000 devices if all you're doing is ping checks (in the /Ping device class).

 

On the other hand, if you're doing command based nagios plugins or custom scripts, plus WMI and MySQL and other zenpacks on every device, you might max out at 100 devices.

 

So the numbers are a guideline, not a hard limit.

 

--

James Pulver

ZCA Member

LEPP Computer Group

Cornell University

Reply to this message by replying to this email -or- go to the message on Zenoss Community

Start a new discussion in zenoss-users by email or at Zenoss Community

Shane McKinley | 1 Mar 15:20 2012

User/Group/Zenpack Add Button Missing

Zenoss Community

Re: User/Group/Zenpack Add Button Missing

created by Shane McKinley in zenoss-users - View the full discussion

Answer to questions:

 

  1. Tried in both Firefox (latest version) and Chrome. Same result.
  2. I actually reverted back to that version to see if it was in fact a version issue, the issue is also reproducable with 3.2.1.
  3. Yes, issue also is reproducable as admin
  4. Output for 'zenpack --list' returns no output. Hmmm.....

Reply to this message by replying to this email -or- go to the message on Zenoss Community

Start a new discussion in zenoss-users by email or at Zenoss Community


Gmane