Per | 24 Nov 20:35 2010

status of the qt4 port

Hi Luma developers,

Debian is planning to remove the qt3 libraries after the release of
Debian/squeeze.
Since luma depends on python-qt3 it will be removed too.

http://bugs.debian.org/604358

Are there plans to release a luma qt4 port in near furture?

Is /branches/qt4/ outdated?

Greets
Per

------------------------------------------------------------------------------
Increase Visibility of Your 3D Game App & Earn a Chance To Win $500!
Tap into the largest installed PC base & get more eyes on your game by
optimizing for Intel(R) Graphics Technology. Get started today with the
Intel(R) Software Partner Program. Five $500 cash prizes are up for grabs.
http://p.sf.net/sfu/intelisp-dev2dev
Vegar Westerlund | 26 Nov 11:20 2010
Picon

Re: status of the qt4 port

On Wed, Nov 24, 2010 at 8:35 PM, Per <sflists.phobie <at> safersignup.com> wrote:
> Hi Luma developers,

Hello

> Debian is planning to remove the qt3 libraries after the release of
> Debian/squeeze.
> Since luma depends on python-qt3 it will be removed too.
>
> http://bugs.debian.org/604358
>
> Are there plans to release a luma qt4 port in near furture?

Nobody is currently working on the qt4 port and nobody has for quite some time.

> Is /branches/qt4/ outdated?

Yes, it is. A lot of the gui had to be reworked and so we never really finished.

Unless somebody steps up to the task I guess Luma will not be part of
the next release.

--
Vegar Westerlund

------------------------------------------------------------------------------
Increase Visibility of Your 3D Game App & Earn a Chance To Win $500!
Tap into the largest installed PC base & get more eyes on your game by
optimizing for Intel(R) Graphics Technology. Get started today with the
Intel(R) Software Partner Program. Five $500 cash prizes are up for grabs.
(Continue reading)


Gmane