BARRISTER FRED UMEH | 1 Aug 06:00 2005
Picon

RE: REGARDING YOUR CLAIM

Umeh Chambers,
Legal Practitioners
Solicitors At Law
No: 55 Pyne Cresent,
Victoria Island,
Lagos-Nigeria
EMAIL: barr_umeh <at> ski.de

RE:Attention,

Your name and e-mail address came up in a random draw conducted by our law firm, (Umeh & Co Chambers,) in
Lagos,Nigeria. I am barrister Fred Umeh, the Legal Adviser and counsel to a deceased expatriate
contractor who used to work with Zenith Oil and Gas Company here in Nigeria thereafter shall be referred as
my late client.On the December 26th 2003, my client and his entire family died in a plane crash in cotonou,
Benin Republic. You will read more stories about the crash on visiting this website:
ww.cnn.com/2003/WORLD/africa/12/26/benin.crash/ he was a well known philanthropist before he died,
he made a Will stating that $9.2m (Nine Million Two Hundred Thousand USA Dollars Only) should be donated to
any Philanthropist of our choice overseas.We have made a random draw where your name and e-mail address
was picked as the beneficiary to this Will.

I am particularly interested in securing this money from the Bank, because they have issued a notice
instructing us to produce the beneficiary of this Will within two weeks or else the money will be credited
to the Government treasury as per law here.

It is my utmost desire to execute the Will of our late client in your favour and therefore, you are required to
contact me immediately to start the process of sending this money to any or your designated official
account.I urge you to contact me immediately for further details bearing in mind that the Bank has given us
a date limit.

Please act fast and contact me via my pravite email address,(barr_umeh <at> ski.de).
(Continue reading)

Andy Fawcett | 1 Aug 09:00 2005
Picon

Re: RE: REGARDING YOUR CLAIM

On Monday 01 August 2005 07:00, BARRISTER FRED UMEH wrote:

Well, he wrote the usual Nigerial Scam BS.

Sorry about all those getting through, hopefully I've managed to block them 
now but we will have to wait and see.

A.
list admin

--

-- 
Andy Fawcett                                     | andy <at> athame.co.uk
                                                 | tap <at> kde.org
"In an open world without walls and fences,      | tap <at> lspace.org
  we wouldn't need Windows and Gates."  -- anon  | tap <at> fruitsalad.org
Michael Nottebrock | 1 Aug 12:56 2005
X-Face
Picon

Re: Problem with kde port and Qt

On Friday, 29. July 2005 10:41, Bjarte Husebø wrote:

> checking for Qt... configure: error: Qt (>= Qt 3.3) (library qt-mt) not
                                           ^^^^^^^^^
> found.

> [...]

> qt-3.2.1
     ^^^^^

Also please note that FreeBSD 4.7-RELEASE is way past it's end-of-life and is 
not supported anymore. We strongly recommend using FreeBSD 5.4-RELEASE.

If you must use FreeBSD 4 for some reason, use FreeBSD 4.10-Release or later 
for new installations.

--

-- 
   ,_,   | Michael Nottebrock               | lofi <at> freebsd.org
 (/^ ^\) | FreeBSD - The Power to Serve     | http://www.freebsd.org
   \u/   | K Desktop Environment on FreeBSD | http://freebsd.kde.org
_______________________________________________
kde-freebsd mailing list
kde-freebsd <at> freebsd.kde.org
http://freebsd.kde.org/mailman/listinfo/kde-freebsd
FreeBSD bugmaster | 1 Aug 13:03 2005
Picon

Current problem reports assigned to you

Current FreeBSD problem reports
Critical problems
Serious problems
Non-critical problems

S  Submitted   Tracker     Resp.       Description
-------------------------------------------------------------------------------
s [2005/07/31] ports/84395 kde         KDE: Lock Screen window change language e

1 problem total.
Ian Moore | 3 Aug 14:29 2005
Picon

auconf version problem upgrading koffice

Hi,
I've been updating my kde to latest version on my 5.4-RELEASE-p6 system (using 
portupgrade -a). Everything updated ok except koffice which gives the 
following output:

--->  Upgrading 'koffice-1.4.0a_1,1' to 
'koffice-1.4.1,1' (editors/koffice-kde3)
<snip>
Good - your configure finished. Start make now

===>  Building for koffice-1.4.1,1
cd . 
&& /bin/sh /usr/ports/editors/koffice-kde3/work/koffice-1.4.1/admin/missing 
--run autoheader
aclocal.m4:11742: error: Autoconf version 2.54 or higher is required
aclocal.m4:11742: the top level
autoheader: autom4te failed with exit status: 1
 at /usr/local/bin/autoheader line 163
gmake: *** [config.h.in] Error 1
*** Error code 2

Stop in /usr/ports/editors/koffice-kde3.
** Command failed [exit code 1]: /usr/bin/script -qa /tmp/portupgrade1331.0 
make
** Fix the problem and try again.

Here's what I have installed in the way of autoconf/automake:
#kg_info |grep auto
autoconf-2.13.000227_5 Automatically configure source code on many Un*x 
platforms
(Continue reading)

Adriaan de Groot | 3 Aug 13:57 2005
Picon

kaudiocd:/ in 3.5

beans$svn commit -m "cdda device names are not standard across platforms"
Sending        audiocd/audiocd.cpp
Transmitting file data .
Committed revision 442627.

I have no idea if this compile fix is also functionally / semantically 
correct. So this is a HEADSUP for someone who actually uses audiocd:/

--

-- 
These are your friends - Adem
    GPG: FEA2 A3FE Adriaan de Groot
Michael Nottebrock | 3 Aug 15:45 2005
X-Face
Picon

Re: auconf version problem upgrading koffice

On Wednesday, 3. August 2005 14:29, Ian Moore wrote:
> Hi,
> I've been updating my kde to latest version on my 5.4-RELEASE-p6 system
> (using portupgrade -a). Everything updated ok except koffice which gives
> the following output:
>
> --->  Upgrading 'koffice-1.4.0a_1,1' to
> 'koffice-1.4.1,1' (editors/koffice-kde3)
> <snip>
> Good - your configure finished. Start make now
>
> ===>  Building for koffice-1.4.1,1
> cd .
> && /bin/sh /usr/ports/editors/koffice-kde3/work/koffice-1.4.1/admin/missing
> --run autoheader
> aclocal.m4:11742: error: Autoconf version 2.54 or higher is required
> aclocal.m4:11742: the top level
> autoheader: autom4te failed with exit status: 1
>  at /usr/local/bin/autoheader line 163
      ^^^^^^^^^^^^^^^^^^^^^^^^^

Why do you have autoheader in /usr/local/bin ? This looks like a leftover from 
some manual installation of autoconf - you should clean that out. Or perhaps 
you symlinked it there as a workaround for kdevelop - that is no longer 
necessary, either, remove any symlinks you have for auto* stuff.

KOffice of course shouldn't try to run autoheader at all, but it seems whoever 
created the distribution tarball flunked again.

--

-- 
(Continue reading)

Mikhail Teterin | 4 Aug 19:38 2005

build of postgresql-libpqxx fails, when Kerberos is enabled

The build of postgresql74-client automatically detects the Kerberos setup and 
turns its use on.

Unfortunately, this causes postgresql-libpqxx's configure to fail:

configure:20852: cc -o conftest -O -pipe -march=pentium4
  -I/opt/include  -L/opt/lib conftest.c -lpq -L/opt/lib  >&5
/opt/lib/libpq.so: undefined reference to `krb5_cc_get_principal'
/opt/lib/libpq.so: undefined reference to `krb5_sname_to_principal'
/opt/lib/libpq.so: undefined reference to `krb5_cc_default'
/opt/lib/libpq.so: undefined reference to `krb5_cc_close'
/opt/lib/libpq.so: undefined reference to `error_message'
/opt/lib/libpq.so: undefined reference to `krb5_free_error'
/opt/lib/libpq.so: undefined reference to `krb5_sendauth'
/opt/lib/libpq.so: undefined reference to `crypt'
/opt/lib/libpq.so: undefined reference to `krb5_free_principal'
/opt/lib/libpq.so: undefined reference to `krb5_unparse_name'  
/opt/lib/libpq.so: undefined reference to `krb5_free_context'
/opt/lib/libpq.so: undefined reference to `krb5_init_context'
configure:20858: $? = 1
configure: failed program was:

I'd say, the postgresql74-client port should make sure, the kerberos libs is 
linked into libpq, but I'm not sure.

	-mi

P.S. This prevents koffice from building too, because it is an unconditional 
dependant...
(Continue reading)

Michael Nottebrock | 4 Aug 20:54 2005
X-Face
Picon

Re: build of postgresql-libpqxx fails, when Kerberos is enabled

On Thursday, 4. August 2005 19:38, Mikhail Teterin wrote:
> The build of postgresql74-client automatically detects the Kerberos setup
> and turns its use on.
>
> Unfortunately, this causes postgresql-libpqxx's configure to fail:
>
> configure:20852: cc -o conftest -O -pipe -march=pentium4
>   -I/opt/include  -L/opt/lib conftest.c -lpq -L/opt/lib  >&5
> /opt/lib/libpq.so: undefined reference to `krb5_cc_get_principal'
> /opt/lib/libpq.so: undefined reference to `krb5_sname_to_principal'
> /opt/lib/libpq.so: undefined reference to `krb5_cc_default'
> /opt/lib/libpq.so: undefined reference to `krb5_cc_close'
> /opt/lib/libpq.so: undefined reference to `error_message'
> /opt/lib/libpq.so: undefined reference to `krb5_free_error'
> /opt/lib/libpq.so: undefined reference to `krb5_sendauth'
> /opt/lib/libpq.so: undefined reference to `crypt'
> /opt/lib/libpq.so: undefined reference to `krb5_free_principal'
> /opt/lib/libpq.so: undefined reference to `krb5_unparse_name'
> /opt/lib/libpq.so: undefined reference to `krb5_free_context'
> /opt/lib/libpq.so: undefined reference to `krb5_init_context'
> configure:20858: $? = 1
> configure: failed program was:
>
> I'd say, the postgresql74-client port should make sure, the kerberos libs
> is linked into libpq, but I'm not sure.

This looks like a bug in the postgresql74-server port (masterport for -client) 
to me: Kerberos support is supposedly controlled by OPTIONS (and defaults to 
off), but the port does not take the necessary measures to make sure kerberos 
support really gets disabled according to the OPTIONS settings when configure 
(Continue reading)

KIMARIO FAWKES | 4 Aug 20:56 2005
Picon

How to run kde on freebsd5.4

I am new to freebsd switched from linux, I am try'n to run kde and am have a 
bit of a problem lost I should say.

Frist I installed kde from the sysinstall ->post install config, now that I 
have done that I attempted to follow the freebsd handbook regarding install 
kde via ports.My question is after it is install what  do I need to do to 
get it working? ie (configure files) Also I am having troble finding the 
.xinitrc file

5.7.2.2 Installing KDE
{
I don't need to make install clean (because the was done with post install)
having problems following  After KDE has been install ...... % echo "exec 
startkde" > ~/.xinitrc
}

If you respond please list the directories of where the files are if I need 
to do any config

really would like some help I am really confused by step instuction would be 
nice thanxs

Gmane