Thomas Paetzold | 1 Mar 21:44 2004
Picon

help - with eos300d and ver 0.6.0

hi there,

i want to use my canon eos 300d with digicam 0.6.0. in the past i got it to 
work. after reinstall my pc i do not see my camera in setup any more also 
autoprobe fails. 

can anybody tell me what do i need to get the eos 300d to work ?

Cheers,
Tom

-------------------------------------------------------
SF.Net is sponsored by: Speed Start Your Linux Apps Now.
Build and deploy apps & Web services for Linux with
a free DVD software kit from IBM. Click Now!
http://ads.osdn.com/?ad_id=1356&alloc_id=3438&op=click
Jack | 1 Mar 07:58 2004
Picon

make problem with digikam plugins

I'm apologize for needing help with what is probably stupidity on my part, but 
I'm new to Linux and I've tried to figure out my problem for over a week and 
have gotten nowhere.
Digikam works for me (although I have to use the line " export 
KDEDIRS=$KDEDIRS:/usr/local/kde" in the Konsole to make all the menu items 
appear. But I can't get the plugins working. I use the installation 
instructions in the Digikam Handbook and Plugins configures with no problem 
(at least it says so). But when I then make the program the bash says the 
following:

cd . && /bin/sh /home/jack/Desktop/digikamplugins-0.6/admin/missing --run 
autoheader
touch ./config.h.in
cd . && /bin/sh ./config.status config.h
config.status: creating config.h
config.status: config.h is unchanged
make  all-recursive
make[1]: Entering directory `/home/jack/Desktop/digikamplugins-0.6'
Making all in acquireimages
make[2]: Entering directory 
`/home/jack/Desktop/digikamplugins-0.6/acquireimages'
source='plugin_acquireimages.cpp' object='plugin_acquireimages.lo' libtool=yes 
\
depfile='.deps/plugin_acquireimages.Plo' 
tmpdepfile='.deps/plugin_acquireimages.TPlo' \
depmode=gcc3 /bin/sh ../admin/depcomp \
/bin/sh ../libtool --silent --mode=compile --tag=CXX g++ -DHAVE_CONFIG_H -I. 
-I. -I.. -I/usr/lib/qt3//include -I/usr/X11R6/include   -DQT_THREAD_SUPPORT  
-D_REENTRANT  -Wnon-virtual-dtor -Wno-long-long -Wundef -Wall -pedantic -W 
-Wpointer-arith -Wmissing-prototypes -Wwrite-strings -ansi 
(Continue reading)

Renchi Raju | 1 Mar 18:40 2004
Picon

Re: help - with eos300d and ver 0.6.0


On Mon, 1 Mar 2004, Thomas Paetzold wrote:

> i want to use my canon eos 300d with digicam 0.6.0. in the past i got it to
> work. after reinstall my pc i do not see my camera in setup any more also
> autoprobe fails.

check your gphoto2 installation (also, please see:
http://digikam.sourceforge.net/docs.html#q2 )

regards,
renchi

-------------------------------------------------------
SF.Net is sponsored by: Speed Start Your Linux Apps Now.
Build and deploy apps & Web services for Linux with
a free DVD software kit from IBM. Click Now!
http://ads.osdn.com/?ad_id=1356&alloc_id=3438&op=click
Renchi Raju | 1 Mar 18:47 2004
Picon

Re: make problem with digikam plugins


On Mon, 1 Mar 2004, Jack wrote:

<snip>

> plugin_acquireimages.h:24:34: digikam/albummanager.h: No such file or
> directory
> plugin_acquireimages.h:25:31: digikam/albuminfo.h: No such file or directory
> plugin_acquireimages.h:26:28: digikam/plugin.h: No such file or directory
> In file included from plugin_acquireimages.cpp:37:
> plugin_acquireimages.h:35: error: `Digikam' is not a class or namespace
> plugin_acquireimages.h:36: error: `Plugin' is not a class or namespace
> plugin_acquireimages.h:36: error: invalid base-class specification
> plugin_acquireimages.cpp: In constructor
> `Plugin_AcquireImages::Plugin_AcquireImages(QObject*, const char*, const
> QStringList&)':
> plugin_acquireimages.cpp:47: error: `Digikam' is not a class or namespace
> plugin_acquireimages.cpp:47: error: `Plugin' is not a class or namespace
> plugin_acquireimages.cpp:47: error: class `Plugin_AcquireImages' does not have
> any field named `Digikam'
> plugin_acquireimages.cpp:49: error: `setInstance' undeclared (first use this
> function)
> plugin_acquireimages.cpp:49: error: (Each undeclared identifier is reported
> only once for each function it appears in.)
> plugin_acquireimages.cpp:50: error: `setXMLFile' undeclared (first use this
> function)
> plugin_acquireimages.cpp:56: error: `actionCollection' undeclared (first use
> this function)
> plugin_acquireimages.cpp:61: error: `CTRL' undeclared (first use this
> function)
(Continue reading)

Jack | 2 Mar 05:49 2004
Picon

re Make problem with digikam pluigins

Thanks Renchi
I used the info you gave me to configure Plugins while telling it where 
Digicam is located and it worked great. Ran "make" and "make install" with no 
problem. I really appreciate your help. Great program!  

-------------------------------------------------------
SF.Net is sponsored by: Speed Start Your Linux Apps Now.
Build and deploy apps & Web services for Linux with
a free DVD software kit from IBM. Click Now!
http://ads.osdn.com/?ad_id=1356&alloc_id=3438&op=click
Renchi Raju | 3 Mar 01:31 2004
Picon

bugreporting from digikam fails & mail images plugin does not work with mozilla (fwd)


sourceforge Mailing lists can be down sometime. i have fwded your mail to
the list.

renchi

---------- Forwarded message ----------
Date: Wed, 03 Mar 2004 01:29:38 +0100
From: Tom Malfrere <tom.malfrere@...>
To: renchi@...
Subject: bugreporting from digikam fails & mail images plugin does not work
    with mozilla

his is the Postfix program at host poros.telenet-ops.be.

I'm sorry to have to inform you that the message returned
below could not be delivered to one or more destinations.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the message returned below.

			The Postfix program

<digikam-users@...>: host mail.sourceforge.net[66.35.250.206]
    said: 550 Unrouteable address (in reply to RCPT TO command)

------------------------------------------------------------------------

(Continue reading)

Gilles Caulier | 3 Mar 07:44 2004
Picon

Re: bugreporting from digikam fails & mail images plugin does not work with mozilla (fwd)

Le Mercredi 3 Mars 2004 01:31, Renchi Raju a écrit :
> Subject:
> email images does not work with mozilla
> From:
> Tom Malfrere <tom.malfrere@...>
> Date:
> Wed, 3 Mar 2004 00:00:26 +0100 (MET)
>
> To:
> digikam-users@...
>
>
> Package: digikam
> Version: 0.6.0 (KDE 3.1.5) (SuSE)
> Severity: normal
> Compiler: gcc version 2.95.3 20010315 (SuSE)
> OS: Linux 2.4.17 i686 (SuSE)
>
> I've just upgraded from mozilla 1.3 to 1.6 because I wanted to use the mail
> images plugin. It doesn't work...
> no email is created...
> the shell displays the following :
> xfeDoCommand(composeMessage,attachment='file:///home/tom/d/Foto/2004-02-07
> Parijs/p2070098.jpg,')

Strange.

I have tested in MDK 9.2 with Mozilla 1.4, Thunderbird 0.4 and Netscape 6.1 
and it's work fine...

(Continue reading)

Renchi Raju | 3 Mar 14:02 2004
Picon

Revised goals for 0.7


the digikam-devel list has been hijacked for the kipi (kommon image plugin
interface) discussion, so i'm sending this mail to the list. after hearing
from the users, i have revised the goals for the core application for the
0.7 release:

A) Album Organization : this will be primary focus of the 0.7 release.

 - nested albums (based on directory layout) (Work in Progress)
 - three types of album folder views -> collections, dates,
	directory layout (Work in progress)
 - new custom listview (not based on qlistview) (Nearly complete)
 - Support for two album libraries (one main photo library, second cd/dvd
    photo library for albums archived on cd) (Work in progress)
 - sqlite/xml based dual database (Work in Progress)
 - Three Tags allowed for images -> keyword, person, location (Not
	started)
 - Virtual folders (integrated into album tree view) based on the above
     tags (Not started)
 - Iconview modifications to show tags (Not started)
 - Tag Editor for drag and drop tag assignment (Not started)

B) Image Editor
  - port to imlib2 (complete)
  - mainwindow with menu and toolbar (complete)
  - core functionality: rotate, flip, scale, improved crop,... (in
	progress)
  - plugin architecture for image editing functions (in progress)

C) Integrate camera operations into main application (no separate window)
(Continue reading)

Renchi Raju | 3 Mar 14:06 2004
Picon

better website management?


does anyone know of a good content management system which we can use for
the digikam website at sourceforge? it should help us streamline the
management of the website. i was thinking of drupal (http://www.drupal.org/)
please note we are limited to apache, php, mysql (no zope)

renchi

-------------------------------------------------------
SF.Net is sponsored by: Speed Start Your Linux Apps Now.
Build and deploy apps & Web services for Linux with
a free DVD software kit from IBM. Click Now!
http://ads.osdn.com/?ad_id=1356&alloc_id=3438&op=click
Gilles Caulier | 3 Mar 14:07 2004
Picon

Re: better website management?

Le Mercredi 3 Mars 2004 14:06, Renchi Raju a écrit :
> does anyone know of a good content management system which we can use for
> the digikam website at sourceforge? it should help us streamline the
> management of the website. i was thinking of drupal
> (http://www.drupal.org/) please note we are limited to apache, php, mysql
> (no zope)

I don't know drupal. K3b project use that :

http://www.plainblack.com/webgui

at this URL :

http://www.k3b.org/

Perhaps it's true...

Regards
--

-- 
Gilles Caulier

-------------------------------------------------------
SF.Net is sponsored by: Speed Start Your Linux Apps Now.
Build and deploy apps & Web services for Linux with
a free DVD software kit from IBM. Click Now!
http://ads.osdn.com/?ad_id56&alloc_id438&op=click

Gmane