Gilles Caulier | 1 Jul 05:14 2009
Picon

[Bug 198406] xmp not synchronized, uncomplete

https://bugs.kde.org/show_bug.cgi?id=198406

--- Comment #10 from Gilles Caulier <caulier gilles gmail com>  2009-07-01 05:14:38 ---
>whole why not in the future to manage only one packet of data
>the aim is to replace exif, iptc by xmp, no ?

no XMP do not replace Exif. only IPTC. In fact not all Exif information can be
fork to  XMP, and all makernote data are lost.

Exif : camera informations
Xmp : photographer + post processing informations.

Gilles Caulier

--

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Gilles Caulier | 1 Jul 05:17 2009
Picon

[Bug 198407] xmp comment language in afrikaans instead of french

https://bugs.kde.org/show_bug.cgi?id=198407

Gilles Caulier <caulier.gilles@...> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |WORKSFORME

--- Comment #6 from Gilles Caulier <caulier gilles gmail com>  2009-07-01 05:16:59 ---
This is a alternative language strings management defined by XMP. as string for
each language type. You can see the list of all strings entered by user with
language code relevant...

Gilles Caulier

--

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Andi Clemens | 1 Jul 10:39 2009
Picon
Picon

[Bug 193422] new icon view (model/view based) : when deleting images the icon view backs to top

https://bugs.kde.org/show_bug.cgi?id=193422

Andi Clemens <andi.clemens@...> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
     Ever Confirmed|0                           |1

--- Comment #4 from Andi Clemens <andi clemens gmx net>  2009-07-01 10:39:32 ---
The same is true when tagging an album and having a filter turned on.
For example you open an album, turn on the "Not Tagged" filter, and start
tagging images. If you tag them, they will disappear and the view is scrolled
back to the top.
Before modelview, this was not the case.

--

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Andi Clemens | 1 Jul 10:42 2009
Picon
Picon

[Bug 192748] Tree-view thumbnail size changes lead to inconsistent tree-view until restart

https://bugs.kde.org/show_bug.cgi?id=192748

Andi Clemens <andi.clemens@...> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
     Ever Confirmed|0                           |1

--- Comment #1 from Andi Clemens <andi clemens gmx net>  2009-07-01 10:40:58 ---
Yes I can confirm, sometimes they get resized, sometimes not. Only a restart
fixes this.

--

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Gilles Caulier | 1 Jul 10:54 2009
Picon

[Bug 139361] Templates for meta data

https://bugs.kde.org/show_bug.cgi?id=139361

--- Comment #34 from Gilles Caulier <caulier gilles gmail com>  2009-07-01 10:54:44 ---
Marcel,

Using current code, if I make a new file with BQM applying template, when file
is parsed to fill DB, template is not found. But, if i select this item to icon
view and i run Read file metadata to DB from Caption and tags, Template is
found and contents is displayed on Right tab.

Why template is not found when file is added to collection ?

Gilles

--

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Philippe ROUBACH | 1 Jul 10:55 2009
Picon

[Bug 198406] xmp not synchronized, uncomplete

https://bugs.kde.org/show_bug.cgi?id=198406

--- Comment #11 from Philippe ROUBACH <philippe roubach free fr>  2009-07-01 10:55:10 ---
Created an attachment (id=34961)
 --> (http://bugs.kde.org/attachment.cgi?id=34961)
xmp block

see the shot of the xmp block
i take the shot of a jalbum settings windows

you see :

date,CreateDate, ModifyDate, DateTimeOriginal

title, subject, description, Label (tags ?)

GPSLongitude, GPSLongitudeRef, GPSLatitude, GPSLatitudeRef, GPSAltitude,
GPSAltitudeRef

--

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Andi Clemens | 1 Jul 11:04 2009
Picon
Picon

[Bug 177686] Menu text is invisible

https://bugs.kde.org/show_bug.cgi?id=177686

--- Comment #12 from Andi Clemens <andi clemens gmx net>  2009-07-01 11:03:56 ---
I never seen this again, for me it happened only once and only with KDE3.
So again, is this report still valid?

Andi

--

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Gilles Caulier | 1 Jul 11:04 2009
Picon

[Bug 198406] xmp not synchronized, uncomplete

https://bugs.kde.org/show_bug.cgi?id=198406

--- Comment #12 from Gilles Caulier <caulier gilles gmail com>  2009-07-01 11:04:30 ---
>date,CreateDate, ModifyDate, DateTimeOriginal

>title, subject, description, Label (tags ?)

All these _tags_ are managed by digiKam to duplicates values from Exif to XMP.
Just set on the right option in metadata settings panel.

>GPSLongitude, GPSLongitudeRef, GPSLatitude, GPSLatitudeRef, GPSAltitude,
GPSAltitudeRef

For this one, i'm not yet sure...

Gilles Caulier

--

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Gilles Caulier | 1 Jul 11:05 2009
Picon

[Bug 198406] xmp not synchronized, uncomplete

https://bugs.kde.org/show_bug.cgi?id=198406

--- Comment #13 from Gilles Caulier <caulier gilles gmail com>  2009-07-01 11:05:22 ---
Important : in digiKam there is not option to sync XMP with Exif/Iptc. This is
what you want ???

Gilles Caulier

--

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Gilles Caulier | 1 Jul 11:08 2009
Picon

[Bug 198406] xmp not synchronized, uncomplete

https://bugs.kde.org/show_bug.cgi?id=198406

--- Comment #14 from Gilles Caulier <caulier gilles gmail com>  2009-07-01 11:08:01 ---
No, XMP GPS tags are not drived currently. Only Exif tags...

http://lxr.kde.org/source/KDE/kdegraphics/libs/libkexiv2/libkexiv2/kexiv2gps.cpp#275

Gilles Caulier

--

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Gmane