imhvfn | 5 Aug 03:33 2004
Picon

Anybody got Yanoff SMTP test to work?

I am having lots of trouble configuring Yanoff.  (I am a former user 
of Msgagent for Palm and OutlookExpress on the PC).

Yanoff DOES seem to log onto my Bellsouth network.  However, it does 
NOT pass the SMTP Test.  Nor, does it allow me to post a newsgroup 
message.

Can anybody provide some help?  I have tried forever to get this 
thing to work at all.

Thank you.  

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/XHfwlB/TM
--------------------------------------------------------------------~-> 

To Post a message, send it to:   yanoff <at> eGroups.com
To Unsubscribe, send a blank message to: yanoff-unsubscribe <at> eGroups.com 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/yanoff/

<*> To unsubscribe from this group, send an email to:
    yanoff-unsubscribe <at> yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

(Continue reading)

Me Be | 5 Aug 15:14 2004
Picon

Re: Anybody got Yanoff SMTP test to work?

The SMTP mail data must be all filled out correctly for this part to work. 
What error, if any, are you getting?  Is it something like "SMTP not set up"?

If so, make sure that you have your correct mail server name, that you have
authentication set correctly, the From and Email Address is correct, and the
port settings are correct.

Mike
--- "imhvfn fkissam-at-bellsouth.net |Generic Yahoo group|"
<lq4xi1y9o30t <at> sneakemail.com> wrote:

---------------------------------
I am having lots of trouble configuring Yanoff.  (I am a former user 
of Msgagent for Palm and OutlookExpress on the PC).

Yanoff DOES seem to log onto my Bellsouth network.  However, it does 
NOT pass the SMTP Test.  Nor, does it allow me to post a newsgroup 
message.

Can anybody provide some help?  I have tried forever to get this 
thing to work at all.

Thank you.  

To Post a message, send it to:   yanoff <at> eGroups.com
To Unsubscribe, send a blank message to: yanoff-unsubscribe <at> eGroups.com

Yahoo! Groups Sponsor  ADVERTISEMENT

---------------------------------
(Continue reading)

blbent | 14 Aug 20:34 2004
Picon

Still having trouble accessing Usenet

1st, I'm using Roadrunner broadband for internet access. I have 
WindowsXP Pro installed with SP1 updates installed. I'm able to 
access the internet through a conduit/hotsnyc to get my Mobipocket
news no problem. So I know that my couduit is working. What I don't
get is why I can't get my newsgroups to work in Yanoff 2.1. I entered
the server info correctly and yet when I do a hotsync, I see I get no
such server or newsgroup error messages in my log after I'm done with
hot sync. I know that I have to subscribe to a valid newsgroup in 
order to get my messages. Is there something else I must do in 
configruring my NG preferences in Yanoff? I had used PalmReader from
mindspring in the past, which I found to be a lot easier to setup 
than Yanoff.

------------------------ Yahoo! Groups Sponsor --------------------~--> 
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/XHfwlB/TM
--------------------------------------------------------------------~-> 

To Post a message, send it to:   yanoff <at> eGroups.com
To Unsubscribe, send a blank message to: yanoff-unsubscribe <at> eGroups.com 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/yanoff/

<*> To unsubscribe from this group, send an email to:
    yanoff-unsubscribe <at> yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
(Continue reading)

Best, Jan-Pascal van | 14 Aug 20:53 2004
Picon
Picon

RE: Still having trouble accessing Usenet

Please post the complete messages from the Yanoff conduit in the HotSync log.

Jan-Pascal

> -----Oorspronkelijk bericht-----
> Van: blbent [mailto:tpawlik <at> wi.rr.com]
> Verzonden: zaterdag 14 augustus 2004 20:35
> Aan: yanoff <at> yahoogroups.com
> Onderwerp: [yanoff] Still having trouble accessing Usenet
> 
> 
> 1st, I'm using Roadrunner broadband for internet access. I have 
> WindowsXP Pro installed with SP1 updates installed. I'm able to 
> access the internet through a conduit/hotsnyc to get my Mobipocket
> news no problem. So I know that my couduit is working. What I don't
> get is why I can't get my newsgroups to work in Yanoff 2.1. I entered
> the server info correctly and yet when I do a hotsync, I see I get no
> such server or newsgroup error messages in my log after I'm done with
> hot sync. I know that I have to subscribe to a valid newsgroup in 
> order to get my messages. Is there something else I must do in 
> configruring my NG preferences in Yanoff? I had used PalmReader from
> mindspring in the past, which I found to be a lot easier to setup 
> than Yanoff.
> 
> 
> 
> ------------------------ Yahoo! Groups Sponsor 
> --------------------~--> 
> Yahoo! Domains - Claim yours for only $14.70
> http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/XHfwlB/TM
(Continue reading)

blbent | 14 Aug 21:29 2004
Picon

Re: Still having trouble accessing Usenet

Ok Jan, here's a copy of my last hotsync log.

HotSync operation started 08/14/04 14:07:37
Outlook Date Book
   - Not Synchronized
OK Outlook Date Book
Outlook Address Book
   - Not Synchronized
OK Outlook Address Book
Outlook To Do List
   - Not Synchronized
OK Outlook To Do List
Outlook Memo Pad
   - Not Synchronized
OK Outlook Memo Pad
OK Yanoff Conduit v1.0pre8 start
Yanoff version: 1.5Java version: Sun Microsystems Inc. 1.3.0Free 
memory: 9453646 bytesConduit debug level: 2Conduit dated Tue Mar  5 
16:29:27  2002  3 servers known.  3 newsgroups subscribed to.  0 
articles in database.  0 message ID's in history.Server unknown 
changed to Yahoo NGrp Copy (news.gmane.org ); resetting use 
newsrcMail server: 192.168.1.1News server: news.gmane.org  port 
119An error occured: news.gmane.org 
java.net.UnknownHostException: news.gmane.org 	at 
java.net.InetAddress.getAllByName0(Unknown Source)	at 
java.net.InetAddress.getAllByName0(Unknown Source)	at 
java.net.InetAddress.getByName(Unknown Source)	at 
java.net.Socket.<init>(Unknown Source)	at 
org.vanbest.yanoff.NetClient.connect(NetClient.java:51)	at 
org.vanbest.yanoff.NewsClient.connect(NewsClient.java:64)	at 
(Continue reading)

Best, Jan-Pascal van | 14 Aug 21:37 2004
Picon
Picon

RE: Re: Still having trouble accessing Usenet

Looks like a DNS problem - het conduit can't find the
IP address for "news.gmane.org". Could you try filling in
the IP address in the Yanoff settings? It should be 80.91.224.252.

> -----Oorspronkelijk bericht-----
> Van: blbent [mailto:tpawlik <at> wi.rr.com]
> Verzonden: zaterdag 14 augustus 2004 21:29
> Aan: yanoff <at> yahoogroups.com
> Onderwerp: [yanoff] Re: Still having trouble accessing Usenet
> 
> 
> Ok Jan, here's a copy of my last hotsync log.
> 
> HotSync operation started 08/14/04 14:07:37
> Outlook Date Book
>    - Not Synchronized
> OK Outlook Date Book
> Outlook Address Book
>    - Not Synchronized
> OK Outlook Address Book
> Outlook To Do List
>    - Not Synchronized
> OK Outlook To Do List
> Outlook Memo Pad
>    - Not Synchronized
> OK Outlook Memo Pad
> OK Yanoff Conduit v1.0pre8 start
> Yanoff version: 1.5Java version: Sun Microsystems Inc. 1.3.0Free 
> memory: 9453646 bytesConduit debug level: 2Conduit dated Tue Mar  5 
> 16:29:27  2002  3 servers known.  3 newsgroups subscribed to.  0 
(Continue reading)

Tom Pawlik | 14 Aug 21:48 2004
Picon

Re: Re: Still having trouble accessing Usenet


Thanks, Jan, it worked. I'll post to Yahoo later.
  ----- Original Message ----- 
  From: Best, Jan-Pascal van 
  To: yanoff <at> yahoogroups.com 
  Sent: Saturday, August 14, 2004 2:37 PM
  Subject: RE: [yanoff] Re: Still having trouble accessing Usenet

  Looks like a DNS problem - het conduit can't find the
  IP address for "news.gmane.org". Could you try filling in
  the IP address in the Yanoff settings? It should be 80.91.224.252.

  > -----Oorspronkelijk bericht-----
  > Van: blbent [mailto:tpawlik <at> wi.rr.com]
  > Verzonden: zaterdag 14 augustus 2004 21:29
  > Aan: yanoff <at> yahoogroups.com
  > Onderwerp: [yanoff] Re: Still having trouble accessing Usenet
  > 
  > 
  > Ok Jan, here's a copy of my last hotsync log.
  > 
  > HotSync operation started 08/14/04 14:07:37
  > Outlook Date Book
  >    - Not Synchronized
  > OK Outlook Date Book
  > Outlook Address Book
  >    - Not Synchronized
  > OK Outlook Address Book
  > Outlook To Do List
  >    - Not Synchronized
(Continue reading)

blbent | 14 Aug 22:21 2004
Picon

Re: Still having trouble accessing Usenet

Anyway, I don't understand why entering the numerical equivalent
would work as opposed to letters when putting in the server's 
address. I suppect that I might have a syntax error in the server's
field when using my PDA's keyboard. But thanks again, this problem
had me frustrated for over a week. I have another server's address:
privatenews.microsoft.com which I can't get to work either.

--- In yanoff <at> yahoogroups.com, "Tom Pawlik" <tpawlik <at> w...> wrote:
> Thanks, Jan, it worked. I'll post to Yahoo later.
>   ----- Original Message ----- 
>   From: Best, Jan-Pascal van 
>   To: yanoff <at> yahoogroups.com 
>   Sent: Saturday, August 14, 2004 2:37 PM
>   Subject: RE: [yanoff] Re: Still having trouble accessing Usenet
> 
> 
>   Looks like a DNS problem - het conduit can't find the
>   IP address for "news.gmane.org". Could you try filling in
>   the IP address in the Yanoff settings? It should be 
80.91.224.252.
> 
>   > -----Oorspronkelijk bericht-----
>   > Van: blbent [mailto:tpawlik <at> w...]
>   > Verzonden: zaterdag 14 augustus 2004 21:29
>   > Aan: yanoff <at> yahoogroups.com
>   > Onderwerp: [yanoff] Re: Still having trouble accessing Usenet
>   > 
>   > 
>   > Ok Jan, here's a copy of my last hotsync log.
>   > 
(Continue reading)

Best, Jan-Pascal van | 15 Aug 09:32 2004
Picon
Picon

RE: Re: Still having trouble accessing Usenet

In a command prompt window (Start/Run/cmd), type
	nslookup privatenews.microsoft.com
that should give you the IP address you need to
fill in. I agree this shouldn't happen like this, I have no idea
what's wrong.

Jan-Pascal

> -----Oorspronkelijk bericht-----
> Van: blbent [mailto:tpawlik <at> wi.rr.com]
> Verzonden: zaterdag 14 augustus 2004 22:21
> Aan: yanoff <at> yahoogroups.com
> Onderwerp: [yanoff] Re: Still having trouble accessing Usenet
> 
> 
> Anyway, I don't understand why entering the numerical equivalent
> would work as opposed to letters when putting in the server's 
> address. I suppect that I might have a syntax error in the server's
> field when using my PDA's keyboard. But thanks again, this problem
> had me frustrated for over a week. I have another server's address:
> privatenews.microsoft.com which I can't get to work either.
> 
> --- In yanoff <at> yahoogroups.com, "Tom Pawlik" <tpawlik <at> w...> wrote:
> > Thanks, Jan, it worked. I'll post to Yahoo later.
> >   ----- Original Message ----- 
> >   From: Best, Jan-Pascal van 
> >   To: yanoff <at> yahoogroups.com 
> >   Sent: Saturday, August 14, 2004 2:37 PM
> >   Subject: RE: [yanoff] Re: Still having trouble accessing Usenet
> > 
(Continue reading)

Tom Pawlik | 16 Aug 01:51 2004
Picon

Re: Re: Still having trouble accessing Usenet

Jan, I tried to do just as you suggested, but after I executed
this command, the black dos box window disappeared. I never had a chance to read the result. Could you
suggest a delay of somekind so that I could see the result.
  ----- Original Message ----- 
  From: Best, Jan-Pascal van 
  To: yanoff <at> yahoogroups.com 
  Sent: Sunday, August 15, 2004 2:32 AM
  Subject: RE: [yanoff] Re: Still having trouble accessing Usenet

  In a command prompt window (Start/Run/cmd), type
        nslookup privatenews.microsoft.com
  that should give you the IP address you need to
  fill in. I agree this shouldn't happen like this, I have no idea
  what's wrong.

  Jan-Pascal

  > -----Oorspronkelijk bericht-----
  > Van: blbent [mailto:tpawlik <at> wi.rr.com]
  > Verzonden: zaterdag 14 augustus 2004 22:21
  > Aan: yanoff <at> yahoogroups.com
  > Onderwerp: [yanoff] Re: Still having trouble accessing Usenet
  > 
  > 
  > Anyway, I don't understand why entering the numerical equivalent
  > would work as opposed to letters when putting in the server's 
  > address. I suppect that I might have a syntax error in the server's
  > field when using my PDA's keyboard. But thanks again, this problem
  > had me frustrated for over a week. I have another server's address:
  > privatenews.microsoft.com which I can't get to work either.
(Continue reading)


Gmane