wine-bugs | 1 Dec 01:29 2009

[Bug 20869] $ LANG=ja_JP wine iexplore pagefaults

http://bugs.winehq.org/show_bug.cgi?id=20869

Jerome Leclanche <adys.wh <at> gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jacek <at> codeweavers.com

--- Comment #3 from Jerome Leclanche <adys.wh <at> gmail.com>  2009-11-30 18:29:06 ---
Dupe of bug 20527? Jacek?

--

-- 
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

wine-bugs | 1 Dec 01:31 2009

[Bug 20527] wine iexplore crashes with charset=gb2312 (with testcase)

http://bugs.winehq.org/show_bug.cgi?id=20527

Jerome Leclanche <adys.wh <at> gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |FIXED

--- Comment #2 from Jerome Leclanche <adys.wh <at> gmail.com>  2009-11-30 18:31:52 ---
Confirming fixed

--

-- 
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

wine-bugs | 1 Dec 01:32 2009

[Bug 20869] $ LANG=ja_JP wine iexplore pagefaults

http://bugs.winehq.org/show_bug.cgi?id=20869

--- Comment #4 from Jerome Leclanche <adys.wh <at> gmail.com>  2009-11-30 18:32:43 ---
(In reply to comment #3)
> Dupe of bug 20527? Jacek?

Disregard that.

--

-- 
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

wine-bugs | 1 Dec 01:51 2009

[Bug 20850] Write buffer overflow in WidenPath()

http://bugs.winehq.org/show_bug.cgi?id=20850

--- Comment #5 from Juan Lang <juan_lang <at> yahoo.com>  2009-11-30 18:51:55 ---
Laurent, your patch was rejected.  It looks like it might have been mangled by
your email program, try attaching it as a text file and resending it.

--

-- 
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

wine-bugs | 1 Dec 01:54 2009

[Bug 20850] Write buffer overflow in WidenPath()

http://bugs.winehq.org/show_bug.cgi?id=20850

--- Comment #6 from Dan Kegel <dank <at> kegel.com>  2009-11-30 18:54:35 ---
Laurent, it's ok, I'll send a patch.  Thanks for your help!

--

-- 
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

wine-bugs | 1 Dec 02:19 2009

[Bug 18146] EvE Online;Salvage Beams and Warp (or so i think) are rendered incorrectly and cause a FPS drop

http://bugs.winehq.org/show_bug.cgi?id=18146

Incinerator <inciner <at> gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |inciner <at> gmail.com

--- Comment #25 from Incinerator <inciner <at> gmail.com>  2009-11-30 19:19:14 ---
I've got the same situation with mining lasers here. I'm using nVidia 6800 GS
with 185.18.36 driver, wine 1.1.33, running on gentoo, kernel 2.6.31-r6.

--

-- 
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

wine-bugs | 1 Dec 02:33 2009

[Bug 20872] Sim City 4 Deluxe: No texture in the minimap while loading a city

http://bugs.winehq.org/show_bug.cgi?id=20872

--- Comment #5 from Jaime Rave <jaimerave <at> gmail.com>  2009-11-30 19:33:04 ---
I have set it to 256 and also 512 and still the same issue and the same console
output.

--

-- 
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

wine-bugs | 1 Dec 02:43 2009

[Bug 10636] simcity 4 3D objects become invisible

http://bugs.winehq.org/show_bug.cgi?id=10636

--- Comment #27 from Jaime Rave <jaimerave <at> gmail.com>  2009-11-30 19:43:52 ---
Still a problem in Wine 1.1.33 and Current Git.

--

-- 
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

wine-bugs | 1 Dec 04:18 2009

[Bug 20883] New: Faults on Portuguese translation of the Winecfg.exe program

http://bugs.winehq.org/show_bug.cgi?id=20883


           Summary: Faults on Portuguese translation of the Winecfg.exe
                    program
           Product: Wine
           Version: 1.1.33
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: programs
        AssignedTo: wine-bugs <at> winehq.org
        ReportedBy: ricardopcosta1967 <at> gmail.com


I would like to inform the following faults on Portuguese translation of
Applications section of the Winecfg.exe program: 1) the text "Versão do
Windows" appears incomplete; 2) "Adiconar aplicação...", instead of "Adicionar
aplicação...".

Thank you

-- 
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email

Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

(Continue reading)

wine-bugs | 1 Dec 04:37 2009

[Bug 20884] New: Write buffer overrun in LsaLookupNames2?

http://bugs.winehq.org/show_bug.cgi?id=20884

           Summary: Write buffer overrun in LsaLookupNames2?
           Product: Wine
           Version: 1.1.33
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Keywords: download, source, testcase
          Severity: normal
          Priority: P2
         Component: advapi32
        AssignedTo: wine-bugs <at> winehq.org
        ReportedBy: dank <at> kegel.com

First posted in
http://www.winehq.org/pipermail/wine-devel/2009-November/079920.html
I don't think anyone's posted a fix...

Still present today, see
http://kegel.com/wine/valgrind/logs/2009-11-27-12.53/vg-advapi32_lsa.txt

Invalid write of size 1
   at memmove (mc_replace_strmem.c:613)
   by RtlCopySid (sec.c:376)
   by CopySid (security.c:905)
   by lookup_local_wellknown_name (security.c:2800)
   by lookup_name (lsa.c:308)
   by LsaLookupNames2 (lsa.c:411)
   by test_LsaLookupNames2 (lsa.c:336)
(Continue reading)


Gmane