Ricardo Sawirjo | 13 Jun 15:08 2012
Picon

Setup Hippo 6 CMS development environment on Windows 7 OS


Hi guys,

I have worked with Hippo 6 on my development laptop with Windows XP. 
Currently I am using Windows 7 OS and I am trying to configure my development environment in order to get
Hippo 6 CMS and repository to work again. 
However I am not able to get the Cocoon Maven 1 plugin to work on this OS. I am following the steps as described
on https://wiki.onehippo.com/display/CMS6/Hippo+CMS+Developers. 
This results in that I can not build the CMS project; The cocoon goals are not recognized. I got it to work on a
Linux OS though.
Do any of you guys have this working on a Windows 7 OS and if it is working what did you do?

Regards

Ricardo 
 		 	   		   		 	   		  
********************************************
Hippocms-dev: Hippo CMS 6 development public mailinglist

Searchable archives can be found at:
MarkMail: http://hippocms-dev.markmail.org
Nabble: http://www.nabble.com/Hippo-CMS-f26633.html

Steven Grijzenhout | 29 Mar 17:41 2012

cms6 workflow actions don't appear

Hi,

We have a Hippo CMS 6 installation running, and experience that the
workflow-actions on documents don't appear. Hence users can't 'edit'
the document because the button is not there. Double clicking also
doesn't open the document for editing. It seems no workflow is
available at all.

I think the database connection is not the problem (because then you
will actually see an error in the CMS UI that connection is denied).
In this situation we simply end up with a workflow box that's empty
(white).

I followed all three steps [1]; they don't fix the problem.

Any ideas?

Thanks,

Steven

[1] https://wiki.onehippo.com/display/CMS6/Development+FAQ#DevelopmentFAQ-IdonotseeanyworkflowactionswhenIclickonadocument.Whatiswrong%3F
********************************************
Hippocms-dev: Hippo CMS 6 development public mailinglist

Searchable archives can be found at:
MarkMail: http://hippocms-dev.markmail.org
Nabble: http://www.nabble.com/Hippo-CMS-f26633.html

(Continue reading)

rytis | 24 Mar 14:23 2012
Picon

Can't startup hippo 6 page from backups

Hello, i was asked to bring on old hippo 6 cms site from backups, and i am
new with this cms. i have hippo-site, hippo-cms and hippo-repository.  i
tried to bring it on. Hippo-site starts with fotress.sh, i can see "Welcome
to Apache Cocoon!" in web browser, but cant see page. Have such errors in
core.log  :

 WARN  core.manager                             (Unknown-HostUnknown-URI)
Unknown-Thread/ExcaliburComponentManager: disposing of handler for
unreleased component. role [org.apache.cocoon.caching.Cache/EventAware]
ERROR core.jms                                 (Unknown-HostUnknown-URI)
Unknown-Thread/JMSConnectionManagerImpl: Connection refused
:tcp://localhost:3035/
 WARN  core.manager                             (Unknown-HostUnknown-URI)
Unknown-Thread/ExcaliburComponentManager: ComponentLocator exception from
parent CM during lookup
.
org.apache.avalon.framework.component.ComponentException: Unable to provide
implementation for org.apache.cocoon.forms.CacheManager
(Key='org.apache.cocoon.forms.CacheManager') (key [org.apache.
cocoon.forms.CacheManager])
 WARN  core.jms                                 (Unknown-HostUnknown-URI)
Unknown-Thread/AbstractMessageListener: Could not obtain JMS connection
'repository.skeleton'
 WARN  core.runnable.anon-25803065              (Unknown-HostUnknown-URI)
Unknown-Thread/DefaultThreadPool: running commands have not terminated
within 5000ms. Will shut t
hem down by interruption

Trying to start hippo-repository and hippo-cms i get: 

(Continue reading)

Badoo | 30 Jan 03:42 2012

Lees je berichtje voordat het wordt verwijderd!

Lees je berichtje van Bas voordat het wordt verwijderd!

Klik op de link hieronder om je berichtje te lezen:
http://eu1.badoo.com/0250954373/in/gdTOmUCC9P8/?lang_id=55&m=65&mid=4f2603760000000000370000d91aa4b0

Nog een aantal van je geduldig wachtende vrienden:
Vladimir (Rotterdam, Nederland)
Jazz (Rotterdam, Nederland)
Rocco (Rotterdam, Nederland)

http://eu1.badoo.com/0250954373/in/gdTOmUCC9P8/?lang_id=55&m=65&mid=4f2603760000000000370000d91aa4b0

Als het klikken op deze links niet werkt, kopieer en plak dan deze link in de adresbalk van je internet-venster.

Deze e-mail is deel van het ontvangen van een berichtje van Bas. Als dit berichtje niet voor jou was, negeer
het dan aub. Na korte tijd zal het uit ons systeem worden verwijderd.

Veel plezier!
Het Badoo Team

Je ontvangt deze e-mail omdat een Badoo-lid je een berichtje heeft gestuurd op Badoo. Je kunt niet reageren
op deze e-mail. Reacties op deze e-mail worden niet gelezen of beantwoordt. Als je geen e-mails meer van
Badoo wilt ontvangen in de toekomst, laat het ons dan gelieve weten:
http://eu1.badoo.com/impersonation.phtml?lang_id=55&mail_code=65&email=hippocms-dev%40lists.hippocms.org&secret=&action=block&block_code=c9f64b&m=65&mid=4f2603760000000000370000d91aa4b0
********************************************
Hippocms-dev: Hippo CMS 6 development public mailinglist

Searchable archives can be found at:
MarkMail: http://hippocms-dev.markmail.org
Nabble: http://www.nabble.com/Hippo-CMS-f26633.html
(Continue reading)

Badoo | 22 Jan 17:27 2012

Bas heeft je een berichtje gestuurd...

Bas heeft een berichtje voor je achtergelaten...

De afzender en de inhoud zullen alleen zichtbaar zijn voor jou en je kunt het op elk moment verwijderen. Je
kunt gelijk iets terugsturen via ons berichtjes-systeem. Klik op de volgende link om te zien wat er naar je
gestuurd is:
http://eu1.badoo.com/0250954373/in/gdTOmUCC9P8/?lang_id=55&m=63&mid=4f1c38f900000000003700009aaa5056

Nog een aantal van je geduldig wachtende vrienden:
Gerry (Rotterdam, Nederland)
Lakler (Rotterdam, Nederland)
Arsen (Rotterdam, Nederland)

http://eu1.badoo.com/0250954373/in/gdTOmUCC9P8/?lang_id=55&m=63&mid=4f1c38f900000000003700009aaa5056

Als het klikken op de link in dit bericht niet werkt, kopieer en plak dan de link in je adresbalk.

Deze e-mail is deel van het ontvangen van berichtjes gestuurd door Bas op onze site. Als deze e-mail niet
voor jou is bedoeld, negeer het dan aub. Het berichtje zal binnen korte tijd worden verwijderd.

Veel plezier!
Het Badoo Team

Je ontvangt deze e-mail omdat een Badoo-lid je een berichtje heeft gestuurd op Badoo. Je kunt niet reageren
op deze e-mail. Reacties op deze e-mail worden niet gelezen of beantwoordt. Als je geen e-mails meer van
Badoo wilt ontvangen in de toekomst, laat het ons dan gelieve weten:
http://eu1.badoo.com/impersonation.phtml?lang_id=55&mail_code=63&email=hippocms-dev%40lists.hippocms.org&secret=&action=block&block_code=c9f64b&m=63&mid=4f1c38f900000000003700009aaa5056
********************************************
Hippocms-dev: Hippo CMS 6 development public mailinglist

Searchable archives can be found at:
(Continue reading)

Bart van der Schans | 28 Nov 16:11 2011

SVN restructuring

Hi all,

Today I've done some restructuring on our Hippo CMS 6 projects in SVN
[1]. Basically I have put all the Hippo CMS 6 related software
projects in the folder "hippo-cms6/". Hopefully this will cause less
confusion whether projects are related to CMS 6 or CMS 7 in the
future.

Please update your projects and svn:externals accordingly.

On your existing checkouts you can use something like:
svn switch --relocate
https://svn.onehippo.org/repos/hippo/<project>/trunk
https://svn.onehippo.org/repos/hippo/hippo-cms6/<project>/trunk

Apologies for the inconvenience this might cause.

Regards,
Bart

[1] https://issues.onehippo.com/browse/CMSSIX-288
[2] https://svn.onehippo.org/repos/hippo/hippo-cms6/

--

-- 
Amsterdam - Oosteinde 11, 1017 WT Amsterdam
Boston - 1 Broadway, Cambridge, MA 02142

US +1 877 414 4776 (toll free)
Europe +31(0)20 522 4466
www.onehippo.com
(Continue reading)

Roelof Wobben | 25 Nov 08:22 2011
Picon

question about Hippo cms 6


Hello 

I wonder if Hippo can make a site like this (http://www.tamarawobben.nl) 

if so, I have another question.

If I have a url like this : http://www.tamarawobben.nl/2005-02/1

And I have a xml file like this : 

<artikel-details> 

<section id="1" handle="blog">Blog</section> 

<entry id="1"> 

<titel handle="zwanger">Zwanger ??</titel> 

<datum time="22:00" weekday="5">2005-02-04</datum> 

<tekst mode="formatted"><p>Hoera, het is zover, eindelijk zwanger. De test laat niets te twijfelen
over. Ik ben net een stuiterbal, blij en energie voor tien. Ondanks het prille begin, heb ik een goed gevoel
over deze zwangerschap. Waarom? geen idee. Het voelt gewoon goed. Het is moeilijk om ’s middags mijn
mond dicht te houden als ik met mijn zus in de stad ben. Het is maar goed dat er een carnavalsoptocht is, het
geeft een beetje afleiding.</p> 34

</tekst>

</entry>
(Continue reading)

Kranendonk, Sjoerd | 3 Oct 10:12 2011

Errors building robots.txt demo project

Hi all,

Just had the hippo training & am trying to install a demo project for the robotstxt plugin. I have tried to
install the project,  but get this error. The same error occurs for both the trunk demo project & the tag
'stable release'.

I cannot find any errors in the pom's when I look with Eclipse, so I am kinda stuck here. Any advice would be awesome.

[ERROR] Failed to execute goal on project robotstxt-demo-content: Could not resolve dependencies for
 project org.onehippo.forge:robotstxt-demo-content:jar:1.01.00: Failed to collect dependencies
for [
org.onehippo.forge:robotstxt-addon-repository:jar:1.01.00 (compile)]: Failed to read artifact descri
ptor for org.onehippo.forge:robotstxt-addon-repository:jar:1.01.00: Could not transfer artifact org.
onehippo.forge:robotstxt-addon-repository:pom:1.01.00 from/to hippo.legacy (http://repository.hippoc
ms.org/maven/): No connector available to access repository hippo.legacy (http://repository.hippocms
.org/maven/) of type legacy using the available factories WagonRepositoryConnectorFactory -> [Help 1
]

Thanks a lot in advance!

Sjoerd Kranendonk

______________________________________________________________________
Sjoerd Kranendonk
Consultant Online Technology | Capgemini Online

Capgemini Netherlands | Utrecht
Tel.: +31 3 06 89 42 47 - Mob.: + 31 6 51 29 91 77
www.capgemini.com

(Continue reading)

Ard Schrijvers | 23 Feb 09:23 2011

Re: [HippoCMS-svn] [27039] hippo-cms7/archetypes: ARCHE-37 rename configuration --> configurations

On Wed, Feb 23, 2011 at 9:22 AM, Ard Schrijvers
<a.schrijvers <at> onehippo.com> wrote:
> On Wed, Feb 23, 2011 at 9:16 AM, Frank van Lankvelt
> <f.vanlankvelt <at> onehippo.com> wrote:
>> should we remove the license headers from the xml files that will be in the
>> final project?  In general, the generated project will not be ASL licensed.
>
> But our code is... Imo, I think it is up to the developers to remove
> it. OTOH I do not have a real strong opinion on it, so if others (the
> majority) think they shouldn't be there I am ok with it either.
>
> Cheers Ard
>
>> cheers, Frank
>>
>> On Tue, Feb 22, 2011 at 1:38 PM, aschrijvers <svn-logs <at> onehippo.org> wrote:
>>>
>>> Revision: 27039
>>> Author:   aschrijvers
>>> Date:     2011-02-22 13:38:46 +0100 (Tue, 22 Feb 2011)
>>> Log Message:
>>> -----------
>>> ARCHE-37 rename configuration --> configurations
>>>
>>> Modified Paths:
>>> --------------
>

--

-- 
Hippo
(Continue reading)

Joost Oudeman | 14 Feb 10:39 2011
Picon

Hippo 6 CMS and Firefox: Dashboard doesn't show.

Hey Community,

We're currently working with Hippo 6 CMS and IE, which has been running
for quite a while now. IE was necessary since we used a Xopus editor
that didn't support Firefox.
Now we're upgrading the Xopus editor, and I'm trying to find out how to
get it working on Firefox correctly.

However... Apparently when I load the CMS in firefox the dashboard and
other panels are pushed out of the screen, hence not visible.
If I run into the source I can get the div's to move up, but the css and
code is all in the editor-section...
Does this sound familiar to anyone? does anybody know how to fix this?
I tried to download the binary of the cms to do some tests, but the link
is broken and I can't find it anywhere else..

Kind regards,
Joost

**********************************************************************************************
Disclaimer

E-mail wordt door ANWB niet gebruikt voor het aangaan van externe verplichtingen.
Deze e-mail is uitsluitend bestemd voor geadresseerde(n). Indien deze e-mail
onverhoopt niet voor u is bestemd dan verzoeken wij u vriendelijk contact op te
nemen met de afzender en daarna het bericht te vernietigen. Deze e-mail mag niet
worden doorgestuurd, openbaar gemaakt of verveelvoudigd worden zonder de
toestemming van de afzender.
ANWB betracht grote zorgvuldigheid bij het verzenden van e-mails. ANWB kan
echter niet garanderen dat deze e-mail juist, volledig, tijdig en virusvrij wordt
(Continue reading)

prabha77 | 10 Feb 02:09 2011
Picon

Configuring Repo Clustering using Jms/Http Instead of JGroups


Hi Folks,

We are using Hippo Repository 1.2.15.1 running in two nodes with oracle as
the database.

I configured the repository clustering using the 
https://wiki.onehippo.com/display/CMS/7.+Hippo+Repository+Configure+Clustering
link  provided here.
But once in a while we are seeing that the content that gets created in one
node is not reflected in the second node. 

Looking at the configuration, it looks like I can configure repo clustering
through jms as well as http in addition to jgroups. Is there any
documentation how to go about configuring using jms or http?

I really appreciate any help regarding this issue. 

Thanks,
Prabha
--

-- 
View this message in context: http://old.nabble.com/Configuring-Repo-Clustering-using-Jms-Http-Instead-of-JGroups-tp30888660p30888660.html
Sent from the Hippo CMS development public mailinglist mailing list archive at Nabble.com.

********************************************
Hippocms-dev: Hippo CMS 6 development public mailinglist

Searchable archives can be found at:
MarkMail: http://hippocms-dev.markmail.org
Nabble: http://www.nabble.com/Hippo-CMS-f26633.html
(Continue reading)


Gmane