Christian HOFFMANN | 11 Dec 19:25 2008

cdparanoia III release 10.2 and the LiteOn LH-20A1P

I tested my cd loader drive with cdparanoia and the result tells me to
send you an email.

The drive is inside this device: http://www.dexpreso.com/sview.asp?P=100

It's an LiteOn LH-20A1P with a Dexpresso firmware beyond an ide / usb2
interface.

The test fail each time I tested (3 time with the original ide/usb
interface and once with the drive in an other ide/usb enclosure).

Can I do something to help you improve cdparanoia ?

Thanks

Rem: The log file generated during the test is at http://dl.free.fr/l7IgXyCgA
--

-- 
Christian HOFFMANN <paranoia <at> hch.name>
Christian HOFFMANN | 11 Dec 21:58 2008

Re: cdparanoia III release 10.2 and the LiteOn LH-20A1P

Le jeudi 11 décembre 2008 à 14:39 -0500, Christopher Montgomery a
écrit :
> On Thu, Dec 11, 2008 at 1:25 PM, Christian HOFFMANN <paranoia <at> hch.name> wrote:
> > I tested my cd loader drive with cdparanoia and the result tells me to
> > send you an emai
> [...]
> > Rem: The log file generated during the test is at http://dl.free.fr/l7IgXyCgA
> 
> 
> Thanks for the report.  At first glance, the raw data from the log
> looks normal, so perhaps this is just a bug in the data analysis.
> I'll give it a closer look soon.

Thanks for cdparanoia.

If you need any aditionnal data to help you analyse the problem, feel
free to ask.

I dont know if the machine has an impact on the behavior, but it's a
quad code q6600 with 6 GB of RAM running an 64bits Gentoo Linux.

I'm able to compile and install software.

Regards
--

-- 
Christian HOFFMANN <paranoia <at> hch.name>

_______________________________________________
Paranoia-dev mailing list
Paranoia-dev <at> xiph.org
(Continue reading)


Gmane